Steam dejará de funcionar en PCs con Windows XP y Vista el próximo año

Steam dejará de funcionar en PCs con Windows XP y Vista el próximo año

CIO

Malas noticias para los propietarios de equipos retro: Steam retirará el soporte para Windows XP y Vista el 1 de enero de 2019, anunció Valve esta semana, y la fecha no es solo para las actualizaciones de funciones. Si todavía estás usando uno de esos sistemas operativos antiguos el próximo año, Steam no funcionará en absoluto en tu PC.

Steam admitió sistemas operativos heredados durante mucho más tiempo que la mayoría del software, pero Valve dice que la naturaleza subyacente del programa requiere apagarse en Windows XP y Vista.

Lea también: ¿Cómo convertir su computadora portátil en máquina de juegos?

“Las características más nuevas de Steam se basan en una versión integrada de Google Chrome, que ya no funciona en versiones anteriores de Windows. Además, las versiones futuras de Steam requerirán las características de Windows y actualizaciones de seguridad solo presentes desde Windows 7 en adelante”, comentó Steam.

Solo el 0.23 por ciento de los usuarios de Steam usan Windows XP de 32 bits, y ninguna otra instalación de XP o Vista aparece en la encuesta de hardware y software de Valve. Los sistemas operativos clasificados como “Otros” comprenden el 0.12 por ciento de los usuarios de Steam. Microsoft retiró Windows XP en 2014, y el soporte de seguridad para Windows Vista finalizó en 2017.

Le recomendamos:Hardware para gamers y hardworkers

El impacto para ti en casa: Obviamente, esto es un gran problema si tu PC aún funciona con Windows XP o Vista. Pero mientras Valve verifica Windows 7, no necesariamente te debes apresurar a comprar ese sistema operativo. El soporte principal de Windows 7 terminó en 2014, y el soporte de seguridad está pensado que finalice en 2020.Si no quieres lidiar con esta molestia de nuevo en unos años, pásate directamente a Windows 10 si puedes.

Leave a comment

Send a Comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *